Android P Tidak Akan Bisa Menggunakan Aplikasi Android 4.1 Kebawah?

Android P Tidak Akan Bisa Menggunakan Aplikasi Android 4.1 Kebawah?

 

Android P Tidak Akan Bisa Menggunakan Aplikasi Android 4.1 Kebawah

Android P Tidak Akan Bisa Menggunakan Aplikasi Android 4.1 Kebawah

Setelah akhir tahun 2017 lalu mengumumkan bahwa aplikasi android bakal lebih aman dan lebih cepat,

Google juga sepertinya akan membatasi aplikasi-aplikasi yang bisa berjalan di sistem operasi terbarunya, yaitu Android P. Aplikasi dengan target Android 4.1 atau yang lebih jadul, tidak akan bisa berjalan di Android P.

Hal ini diketahui dari sebuah pengujian yang dilakukan Beebom, dengan menggunakan Android P Developer.

Pengujian tersebut dilakukan dengan cara menginstall aplikasi android dengan target Android Jelly Bean 4.1.

Setelah aplikasi tersebut di install di emulator Android P Developer Preview, memang sih aplikasi bisa di install. Tapi tidak bisa digunakan.

Ada semacam pemberitahuan yang bertuliskan bahwa aplikasi tersebut ditarget untuk versi android yang sudah

lawas.

Memang sih ini salah satu Google untuk mengupayakan agar aplikasi yang berjalan di android lebih aman. Salah satunya ya dengan memastikan bahwa aplikasi tersebut menggunakan API android terbaru.

Gimana menurut kamu?

Sumber:

https://andyouandi.net/escape-funky-island-apk/

Comments are closed.